lilo 22.4.1 needs nasm

torsten torsten at inetw.net
Sun Feb 2 09:12:16 PST 2003


Optimizations - I was experimenting, so this could be it.  
Can't remember.

grub-0.93
gcc-2.95
lfs 3.3

Torsten


On the 02 Feb 2003 at 15 hours EST
MB wrote...
>"torsten" <torsten at inetw.net> wrote in message
>news:20030202102114.10352000.torsten at inetw.net...
>> I tried to compile grub with the latest lfs 4.0.
>>
>> Many compile failures.  It's nasty.  :)
>
>What version of grub (0.93 is the latest), what were the errors?  Did
>you use any optimisations (not just on the grub compile, but on any of
>your packages)?  I'm sure it worked for me on my LFS 4.0 without any
>problems.
>
>Matt.
>
>
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list