fstat64 filesize problem

Vidar Hoel vhoel99 at grm.hia.no
Fri Feb 14 05:26:36 PST 2003


> > Well, I tried this, but no dice. I still have the same
> > problem.
> 
> Damn...you may carve the word "DUMBASS" on my forehead now. :(  I 
> gave you the wrong info!

Well, what can I say? I really feel stupid now, but..
People said that I needed to recompile strace, and I did..
But I should have compiled it without optimazions...

So now, it works. Strace now shows that stat64 do have to right
st_size...

On the upside, I have learned alot these days..

On the downside: It still doesn't work :-( Metacity still says the
file only contains whitespaces, and secure copy (scp) from this broken
LFS-box still runs in loop; the file gets copied, then are some
ununderstandable data insertet, and then the file again, and so on..

So I still have problems, but.. what is my problem?

--
Vidar Hoel - vhoel99 at grm.hia.no (aka Sitron on #lfs)
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list