pure-lfs suggestion

Tushar Teredesai tushar at linuxfromscratch.org
Sat Feb 22 15:15:52 PST 2003


Matthew Burgess wrote:

>"Christian Schmitt" <chrissschmitt at web.de> wrote in message
>news:3E578462.3030806 at web.de...
>  
>
>>Hi,
>>
>>shouldn't we add "--enable-kernel=2.4.20" to the pure-lfs glibc
>>    
>>
>compile
>  
>
>>instructions? IMHO the majority of the LFS users don't need the old
>>compatibility stuff of glibc. We should at least tell the user that
>>there is such an option and let him decide to make use of it or not.
>>
>>What do you think about it?
>>    
>>
>Problems with this option (or parameters to it) were mentioned a couple
>of days ago by Tushar IIRC.  Anyway I did a quick search of the archives
>and it looks as if it may break precompiled binaries which isn't a
>problem for the majority of LFSers although some are known to run things
>like Oracle and the like.  If it were to go in it would need some
>caveats surrounding it IMO.
>  
>
Not me:) I have been using the above switch ever since Greg recommended it.

There was recently some discussion on --enable-abi switch.

-- 
Tushar Teredesai
   http://www.linuxfromscratch.org/~tushar/
   http://www.geocities.com/tushar/


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list