Upgrading

archaic archaic at indy.rr.com
Fri Jan 31 14:09:57 PST 2003


"torsten" <torsten at inetw.net> wrote in message
news:20030131164347.7624b96e.torsten at inetw.net...
> I need to compile a maths package which requires gcc-3.2.
> My lfs-3.3 has gcc-2.95, so I need to upgrade.
>
> My questions is how?

Look at BLFS. There is a section dealing with having 2 compilers at the
same time. Makes life MUCH easier. :)


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list