Is M4-1.4o an official release?

Tushar Teredesai tushar at linuxfromscratch.org
Mon Jul 28 22:17:05 PDT 2003


Gerard Beekmans wrote:

>So, what do you guys want to do. Stick with the 1.4 version that's tried
>and proven and stable but may have some vulnerability bugs? I'm sure
>there's a patch out there somewhere that addresses these critical
>issues?
>  
>
IMO, m4-1.4 should be ok. There is no pressing reason for an upgrade. 
(Though personally I am using m4-1.4q)

-- 
Tushar Teredesai
   http://www.linuxfromscratch.org/~tushar/
   http://www.geocities.com/tushar/





More information about the lfs-dev mailing list