Glibc-2.3.2 build error (`va_start' used in function with fixed args)

James Iwanek chthon at chthon-uk.com
Mon Jun 30 08:10:05 PDT 2003


Axel Siebenwirth wrote:

> hi,
> 
> i have started building LFS yesterday again. Using LFS CVS book as main
> guide.
> 
> used software till now. ( I am in Chapter 5 ):
> gcc version 3.3.1 20030630 (prerelease)
> GNU ld version 2.14.90 20030630
> 2.4.21-ac4 header files
> 
> when building glibc-2.3.2. configured with ../../glibc-2.3.2/configure
> --prefix=/stage1 --disable-profile --enable-add-ons
> --with-headers=/stage1/include --with-binutils=/stage1/bin --without-gd
> 
> I get an build error:
> 
<SNIP>

> I hope I have not looked over an existing problem/solution in the lists
> and I am very thankful for any help.
> 

if you dont understand why we use certain older versions of software in the
book, you shouldnt really be using the CVS version. may i recommend using
lfs-4.1 stable and or reading the faq


> Best regards,
> Axel Siebenwirth

-- 
--
Jay
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list