Who understands this code?

Ronald Hummelink ronald at hummelink.xs4all.nl
Fri Mar 14 10:54:43 PST 2003


On Fri, 2003-03-14 at 19:41, Matthias Benkmann wrote:
> > Forcing on redhats glibc or our own new glibc by calling things via
> > ld-linux.so.2 seems to tell the problem is our newly build libc? 
> 
> What version is that?

/lib/ld-linux.so.2 would be redhat8.1beta's 2.3.1
/stage1/lib/ld-linux.so.2 would be my 2.3.2

yet problems don't show with removing ld.so.cache

Ronald

-- 
Linux is like a small snowball rolling downhill. Microsoft is just
waiting down the mountain...

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list