Change /stage1 to ... ?

Ryan.Oliver at Ryan.Oliver at
Wed May 7 00:22:54 PDT 2003

tchiwam wrote:
> I would say that stage1 is a good name if it is not confusing packages,
> but something in the line of /pass1 /....1 is good, at least for me since
> I could merge some of my XCompiler stuff with that concept.

In your case its probably better of naming it after the version of glibc
you are using.
After all, ch5 on its own is just a glibc-${glibc_ver} environment...

Unsubscribe: send email to listar at
and put 'unsubscribe lfs-dev' in the subject header of the message

More information about the lfs-dev mailing list