lfs bugs and/or changes

Gerard Beekmans gerard at linuxfromscratch.org
Sun May 11 11:16:56 PDT 2003


On May 11, 2003 12:09 pm, Zack Winkles wrote:
> > 479: strip command's errors confuse newbies
> >
> > The modified command hasn't been put in the book yet.
>
> We decided the book isn't about catering to newbies, right? Well, let's
> not.

You're right, thanks for the reminder.

> > 496: Grammatical errors
> >
> > I'm not sure if those fixes made it into the book yet.
>
> I'm 99.9% sure they have. Look at the date on the bug, it should take
> that long to apply some grammar fixes, should it? Leads me to believe
> they were applied but the bug not closed.

It wasn't high priority so there's a good chance it's unresolved. I don't 
assume something has been fixed because of the date. It was probably marked 
as low priority at the time so nobody looked at it. It shouldn't take long to 
dome some QA and see what needs to be done.

> > 497: Wrong net-tools build instructions
> >
> > Still haven't looked into this myself, but something does look wrong
> > looking at that thread.
>
> I'm not seeing this one. The resulting binaries are the same.

The binaries are fine, it's the 'make config' part that is the problem. 
Apparently with the current instructions if you say yes to build the mii 
thing, it doesn't get built. It appears as though the build is based on the 
_previous_ config run, not the current one.


-- 
Gerard Beekmans
http://linuxfromscratch.org

/* Linux Consultant --- OSDN / DevChannel *
 * Technical Writer --- CheapBytes        */

/* If Linux doesn't have the solution, you have the wrong problem */

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list