GCC 2.95.3 [LFS/BLFS conflicts]

Ryan.Oliver at pha.com.au Ryan.Oliver at pha.com.au
Mon May 12 18:37:53 PDT 2003


> >
> > I don't agree that having two compilers is a pain in the arse. It'll
> > be put in /opt so it's out of the way and you don't put it in $PATH
> > unless you really need it. It'll never get in the way. I believe the
> > pro's far outweigh the con's.

Either do I, and if you are willing to jump through a couple of small
hoops when building them you can stick em all in the same prefix...
Still working on how to handle the two versions of the c++ libs though

> Who here has *ACTUALLY* had a problem using gcc 3 to compile kernels
> (and I mean a recent version, not gcc<nearlybutnotquite3fromcvs>)?

I've had the SMP stuff barf on x86 under CVS 3.3 (admittedly CVS glibc as
well
w NPTL but when compiled with 2.95.3 it was happy)

[R]

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list