Glibc-2.3.3 tarball

Daniel Baumann daniel.baumann at panthera-systems.net
Sat Jan 10 16:29:14 PST 2004


Ken Moffat wrote:

>Call me pessimistic, but I'd put the recent kernel security issues as a
>major reason to issue an "errata", if we were a distro.  Which means I'd
>like to see a release ASAP.  Unless I've misunderstood you, people have
>been testing bleeding-edge lfs-derived builds with 2.3.3 and 2.6
>kernels, but 2.3.3 hasn't made it into our CVS yet.  To me, that
>suggests it needs wider testing before it is promoted to an LFS release.
>  
>
Imho the security-fixed-only lfs-5.0 should be 5.01, with upgraded glibc 
5.1.

-- 
Address:        Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
E-mail:         daniel.baumann at panthera-systems.net
Internet:       http://people.panthera-systems.net/~daniel-baumann/





More information about the lfs-dev mailing list