Host system requirements

Georgi Chulkov g9405 at dir.bg
Mon Jul 12 01:58:55 PDT 2004


Hello,

I'm not sure if this is the right mailing list for this question.
Please tell me if it is not, and I will send it where it belongs.

After making a 5.1.1 system (to get some experience) I decided to try
the testing 6.0 because it has the new 2.6.7 kernel. As a host system,
I am using Knoppix 3.4 which is a live-CD that has the 2.6.5 kernel
compiled with GCC 2.95.4. The book says I shouldn't continue with that
kernel; however I'm not sure how I'd rebuild a kernel on a CD-based
distribution like Knoppix. Is there a way to install it on the hard
disk and upgrade its kernel then, or do I need to get another host
distribution? Or should I just ingore the warning or maybe wait for the
stable 6.0 release of LFS?

Thanks,
Godji



More information about the lfs-dev mailing list