Host system requirements

Udo Grabowski udo.grabowski at arcor.de
Mon Jul 12 11:04:01 PDT 2004


Georgi Chulkov wrote:

> Or should I just ingore the warning or maybe wait for the
> stable 6.0 release of LFS?
> 
Just my observation: I built the complete unstable LFS 6.0 using
a gcc 2.95.3 compiled Linux 2.4.27-rc3 kernel. Just let
the testsuites fail (glibc NPTL, all others go like expected).
Even with that strongly discouraged configuration I finally
ended up with a nicely working new LFS !
Much more hassles came up using a too old M4 package (1.25),
which I had to upgrade to 1.4 on the host first before proceeding.
So just go on, there will certainly be no problem at all.



More information about the lfs-dev mailing list