Change to glibc build instructions -- RFC

Miguel Bazdresch lfs-01 at thewizardstower.org
Tue Jul 27 03:58:45 PDT 2004


* Thomas Beneke <thomas.beneke at web.de> [2004-07-27 10:32]:
> Jim Gifford wrote:
> >After a few discussions with Kevin and Ryan, about our current glibc 
> >build I believe we need to make the following changes to it.
> >
> If you use "-enable-kernel=2.6.0" you will never be able to use 
> precompiled software like plugins for mozilla, staroffice or Oracle.

I'm happily using firefox extensions and I compiled my glibc with
--enable-kernel=2.6.7. As pre-compiled binaries go, I'm also using
openoffice and quake3 without any problems.

-- 
Miguel Bazdresch
http://thewizardstower.org/



More information about the lfs-dev mailing list