5.1 Release Criteria

Matthew Burgess matthew at linuxfromscratch.org
Tue May 4 14:08:31 PDT 2004


On Tue, 4 May 2004 21:41:37 +0100
Ian Molton <spyro at f2s.com> wrote:

> On Tue, 4 May 2004 19:35:39 +0100
> Matthew Burgess <matthew at linuxfromscratch.org> wrote:
> 
> > 
> > Aside from glibc, yes.  Having said that, it looks like linux-2.4.27
> > is due out real soon now, but I'm hesitant to lift the package
> > freeze for what should be a trivial upgrade for even non-seasoned
> > LFSers.
> 
> Good call +1. 
> 
> (unless theres a critical security fix Ive missed...)

There's only one *potential* problem.  The bottom of
http://lwn.net/Articles/83302/ states:

---
Zwane Mwaikambo:
  o fix module load with gcc3.3.3
---

Anyone any ideas what particular module this is with, or is it with all
modules?  A quick google didn't turn up anything helpful.

Cheers,

Matt.



More information about the lfs-dev mailing list