LFS-5.1-pre2 glibc

Ryan.Oliver at pha.com.au Ryan.Oliver at pha.com.au
Wed May 12 00:05:38 PDT 2004






Ken Moffat wrote:
<SNIP>
> Previous similar problems with firefox got blamed on glibc after a
> later version (-lfs-rc1)worked fine.

I'm just running a last check on the _minor_ updates I've done to
lfs-rc1
 o fixing the sed for creation of shlib.lds
   (removing newlines that break sed compatability < sed 4.0.x
 o remove nptl/ and nptl_db/
   (save people from themselves ;-) )

no more to do, I forgot I'd already applied the fix for pread
and pwrite syscalls for alpha in the rc1 tarball ;-)

If there are no serious brainos it'll be up tomorrow as
glibc-2.3.3-lfs-5.1.tar.bz2

As there are no real changes to the rc1 tarball, people could run
builds against that in the interim (just make sure your sed is > 4.0)

Ken, could you do a ppc build again with the rc1 tarball just to
confirm that the issues with the books current listed glibc tarball
go away?

[R]




More information about the lfs-dev mailing list