Package updates for 5.1 release

Matthew Burgess matthew at linuxfromscratch.org
Wed May 12 11:38:07 PDT 2004


On Wed, 12 May 2004 01:49:17 -0500
Bruce Dubbs <bdubbs at swbell.net> wrote:

> I've been trying to validate LFS 5.1, but was waiting for what I
> thought was a change in glibc.  I see that HEAD just got a new version
> of glibc, but not 5.1.  Can someone (Matt?) please give me a status of
> what packages are going to be in 5.1 that are not there now.

Just to confirm what Jeremy said; the only package change that is
required is the glibc tarball update.

Regards,

Matt.



More information about the lfs-dev mailing list