Building LFS 5

Chris Lingard chris at stockwith.co.uk
Sun May 16 04:26:20 PDT 2004


There may be problems ahead with certain distros

I have noticed on irc, a few people using Linux 2.6 distros; often with
gcc 3.3.3 or 3.4.  These distros have problems with backward
incompatibilities; and may be incapable of building LFS 5 

The worst is possibly Gentoo, though there are others too.  I suggest that
a note is put in the book, to avoid these versions, and use a more standard
2.4 distro.

Chris




More information about the lfs-dev mailing list