udev problems

Bruce Dubbs bdubbs at swbell.net
Sat May 22 13:09:19 PDT 2004


Miguel Bazdresch wrote:

>Adding more logs to the fire: linux 2.2.x meets all requirements. Why
>are we using 2.4 instead?
>

Meets all requirements for what?  Usually Linux 2.2 is with an old 
distro. I tried compiling Linux 2.6 on a system with binutils 2.11 (As 
in RH 7.3) and it failed.  A distro with linux-2.2, without update, 
won't build LFS 6.

  -- Bruce





More information about the lfs-dev mailing list