Trouble with x86_64 and LFS

ben dayan ben.dayan at gmail.com
Mon Oct 4 00:07:16 PDT 2004


The post i am refering to is this one:
http://archives.linuxfromscratch.org/mail-archives/lfs-hackers/2004-May/001265.html

hope this jogs your memory ;)

My symptoms are exactly the same as yours btw and since I did try to
follow the notes on your site, I thought maybe the problem originated
from there

But anyway, I will try re-installing the LFS again, perhaps I missed a
step earlier in chapter 5, but ncurses went fine, so maybe it is some
weird leakage problem.

thanks again,
Ben.


On Mon, 4 Oct 2004 02:30:09 +0200, ben dayan <ben.dayan at gmail.com> wrote:
> Hey Andy,
> I'm trying to install the LFS according to the notes on your site and
> I ran into a little problem:
> when installing bash it seems it was linked against libtermcap instead
> of libncurses.  Going through the archives I noticed you had the same
> problem and I was wondering if you found the cause of it (maybe
> something broken with one of the patches on your site...) and what was
> your final solution for this issue?
>
> Thanks,
> Ben.
>

In all honesty ben, I don't remember running across this problem at
all.  I tried looking through my old messages in the archives, and I
can't find any referance to bash.  I do remember having a problem with
ncurses once, but that was on x86 and was fixed almost a year ago.

Andy



More information about the lfs-dev mailing list