installing lfs 6.0 from knoppix?

tompa tompa1969 at yahoo.com
Wed Oct 13 14:21:16 PDT 2004


hi,

is it possible to install lfs 6.0 from the latest knoppix cd (3.6)?

i'm not so sure it works since i read somewhere that the
host kernel must be of version 2.6.something built with
gcc 3.something, while the kernel on the knoppix 3.6 cd
is of version 2.4.27 built with gcc 2.95.3.

thoughts?

/tompa





More information about the lfs-dev mailing list