installing lfs 6.0 from knoppix?

Thomas Reitelbach tr at erdfunkstelle.de
Thu Oct 14 00:30:14 PDT 2004


On Wednesday 13 October 2004 23:21, tompa wrote:
> hi,
>
> is it possible to install lfs 6.0 from the latest knoppix cd (3.6)?
>
> i'm not so sure it works since i read somewhere that the
> host kernel must be of version 2.6.something built with
> gcc 3.something, while the kernel on the knoppix 3.6 cd
> is of version 2.4.27 built with gcc 2.95.3.

I've built a LFS 6.0 from a Knoppix 3.6 CD a few days ago and it worked just 
fine for me.

You cann boot knoppix using "knoppix26" to get an 2.6.x kernel.
Manuel: This kernel is built with gcc 3.x, at least on _my_ knoppix 2.6 CD.

So the answer is yes, you can build LFS 6 with current knoppix 3.6 as host 
system.

-- 
Just because the message may never be received does not mean it is 
not worth sending.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20041014/eaca802b/attachment.sig>


More information about the lfs-dev mailing list