Unstable still on linux-libc-headers-2.6.8.0

Randy McMurchy randy at linuxfromscratch.org
Mon Sep 6 08:03:15 PDT 2004


Kevin P. Fleming wrote:
> The testing book has upgraded to 2.6.8.1, and the official packages 
> mirror has 2.6.8.1, but the book still has 2.6.8.0.

Yes. And it seems odd that testing would have more recent packages
than unstable. :-)

However, I think the reason was that Jeremy was waiting for Gerard
to finish the testing edits, then sync unstable to testing. During
this time, Gerard gave the go-ahead to update a few of testing's
packages. Then Jeremy got the go-ahead to update unstable and the
headers package may just have been overlooked.

--
Randy



More information about the lfs-dev mailing list