vulnerable zlib in testing?

Laurens Blankers lblankers at xs4all.nl
Sun Sep 12 05:49:13 PDT 2004


Jeremy Utley wrote:
> If you
> have information regarding where the patch to resolve this is, please let
> us know.

The following patch was posted to the lfs-security list:

http://bugs.gentoo.org/show_bug.cgi?id=61749

It is used by both Gentoo and Debian. I have used it when building my 
LFS 6.0-testing-20040905 system and everything appears to work fine.

Laurens



More information about the lfs-dev mailing list