Chapter 6 - Version 6.0-testing-20040913 lists hint that will not work on system

Archaic archaic at linuxfromscratch.org
Sat Sep 25 21:20:24 PDT 2004


On Sat, Sep 25, 2004 at 08:48:11PM +1000, nicko wrote:
> 
> So maybe this hint should be removed, or it should be noted that it is
> outdated/may (does) not work.

It is noted that it is outdated. You even pointed it out. If someone
can't read the 3.1 listed on the second line, then they may have bigger
problems to deal with than this hint.

BTW, the hint still works, you just have to modify it a bit for the new
build method.

-- 
Archaic

The price of liberty is, always has been, and always will be blood.  The
person who is not willing to die for his liberty has already lost it to
the first scoundrel who is willing to risk dying to violate that
person's liberty.  Are you free?

- Andrew Ford




More information about the lfs-dev mailing list