binutils pass 2 fails

Joe Menola menola at sbcglobal.net
Tue Sep 28 18:30:36 PDT 2004


Hello all,

I'm trying to get through LFS-BOOK-6.0, and I've gone through it step by step 
3 times. Each time starting from scratch. My final run was using the sources 
from the latest bootcd (downloaded this morn).

I continue to get the same error when building the 2nd pass of binutils. Both 
patches for gcc pass 2, were applied on all 3 attempts.

This is the tail output of binutils...

make[3]: Leaving directory `/mymnt/lfs/sources/binutils-build/bfd/po'
make[3]: Entering directory `/mymnt/lfs/sources/binutils-build/bfd/po'
file=../../../binutils-2.15.91.0.2/bfd/po/`echo fr | sed 's,.*/,,'`.gmo \
  && rm -f $file && PATH=../src:$PATH no -o 
$file ../../../binutils-2.15.91.0.2/bfd/po/fr.po
/bin/sh: line 1: no: command not found
make[3]: *** [fr.gmo] Error 127
make[3]: Leaving directory `/mymnt/lfs/sources/binutils-build/bfd/po'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/mymnt/lfs/sources/binutils-build/bfd'
make[1]: *** [all-recursive-am] Error 2
make[1]: Leaving directory `/mymnt/lfs/sources/binutils-build/bfd'
make: *** [all-bfd] Error 2

all 3 attempts produced the exact same error. 

Any ideas what I'm doing wrong? 

All help greatly appreciated....

-jm



More information about the lfs-dev mailing list