[RFC] On LFS' Package Selection Policy

Alexander E. Patrakov patrakov at ums.usu.ru
Fri Aug 5 08:28:06 PDT 2005


Matthew Burgess wrote:
> 1) Are the utilities and/or interfaces the package provides mandated by 
> any of the following standards?
>    * Linux Standard Base (LSB-3.0)

I'd rather not mention this (very strict) standard without reading it. 
It requires both other mentioned standards and also UTF-8, PAM and RPM. 
Also it sometimes stiffles the progress (aka new versions of libraries 
don't pass the testsuite). This is not likely what most want in the main 
LFS book. A separate book or branch is probably OK.

-- 
Alexander E. Patrakov



More information about the lfs-dev mailing list