Grub 1.90

Jim Gifford lfs at jg555.com
Wed Aug 10 09:47:50 PDT 2005


Matthew Burgess wrote:

> Would you like to give grub-1.90 (grub-2.0 pre-release) a try for us 
> all? :)
>
Interesting Note
GRUB depends on some software packages installed into your system. If
you don't have any of them, please obtain and install them before
configuring the GRUB.

* GCC 2.95 or later
* GNU Make
* GNU binutils 2.9.1.0.23 or later
* Other standard GNU/Unix tools
* LZO 1.02 or later


-- 
------
jim at linuxfromscratch.org
lfs at jg555.com

LFS User # 2577
Registered Linux User # 299986




More information about the lfs-dev mailing list