Upgrading the book to DocBook-4.4

Matthew Burgess matthew at linuxfromscratch.org
Fri Jan 28 08:31:40 PST 2005


Folks,

Here's advanced warning that I'll be upgrading the unstable and testing 
branches to use the DocBook-4.4 DTD on Sunday.  The books already 
validate (as expected - the DTD is backwards compatible).  This is just 
to give editors and anyone else using the sources due notice so they can 
get the new DTDs installed.  Current BLFS instructions work fine for the 
new version.

Regards,

Matt.




More information about the lfs-dev mailing list