Upgrading the book to DocBook-4.4

M.Canales.es manuel at linuxfromscratch.org
Fri Jan 28 11:07:47 PST 2005


Matthew Burgess escribió en lfs.dev el Viernes, 28 de Enero de 2005 17:31:


> Here's advanced warning that I'll be upgrading the unstable and testing
> branches to use the DocBook-4.4 DTD on Sunday.  The books already
> validate (as expected - the DTD is backwards compatible).  This is just
> to give editors and anyone else using the sources due notice so they can
> get the new DTDs installed.  Current BLFS instructions work fine for the
> new version.

Good :-)

4.4 is full compatible with 4.3. No elements/attributes changes except for the
addition of a {package} element, an optional "xml:space" attribute for verbatim
elements (both could be useful for us, but maybe when the migration to
Docbook-NG take place), improved the HTML CALS definitions, and the ent/* files
has been renamed. 

I.e., is a maintenance release prior to 5.0.


-- 
Manuel Canales Esparcia  
Usuario de LFS nº 2886: http://www.linuxfromscratch.org/
LFS en castellano:  http://www.escomposlinux.org/lfs-es  http://www.lfs-es.com
TLDP-ES   http://es.tldp.org



More information about the lfs-dev mailing list