<sorry>:: why not include Linux-Libc-Headers 2.6.12 + glibc 2.35 in LFS 6.1.1

Bernd Feldmeier bernd_feldmeier at gmx.de
Wed Nov 30 12:55:57 PST 2005


Hi to all,

sorry but as I know this release is bug fix release,
but this stuff has nothing to do with the <status quo>
of any glibc/kernel stable versions. I think we should
upgrade to these stable versions before releasing ...

so we should use latest versions e.g. binutils 2.16.1 +
kernel 2.6.14.x + glibc 2.3.5 ...


please respond

regards



More information about the lfs-dev mailing list