[RFC] LFS-6.1.1

Jeremy Huntwork jhuntwork at linuxfromscratch.org
Sat Oct 8 09:41:25 PDT 2005


Ken Moffat wrote:

>  I haven't been paying a lot of attention to this thread, but I thought 
> somebody mentioned a glibc upgrade to 2.3.5 ?  Now, that version worked 
> fine for me (but then, so did 2.3.4, and even openssh on x86), but I 
> don't think it's been tested in the context of BLFS-stable ?  Sure, we 
> all used it with gcc-3.4.4, but BLFS-dev has moved on to gcc-4.  If 
> somebody cuts a 6.1.1 branch with glibc-2.3.5 and gcc-3.4.4, that all 
> needs to be tested.

I was thinking of the suggestion that Alexander made in the BLFS 
bugzilla: using the glibc 2.3.4 patch. About that particular bug, 
though, I'd like to ask again, what steps are necessary to reproduce it? 
I've never seen it and I've used the 6.1-x LiveCDs extensively which 
supposedly contain the bug.

>  If we're only talking about is incorporating the stuff in the errata, 
> that's a different matter.

Even if we just did that, IMHO, it would be better than an errata. 
Especially considering that a 6.2 or 7.0 release seems a long way off 
and several of those bugs are security issues.

--
JH



More information about the lfs-dev mailing list