[RFC] LFS-6.1.1

Chris Staub chris at beaker67.com
Sun Oct 9 22:06:45 PDT 2005


Alexander E. Patrakov wrote:
> Matthew Burgess wrote:
> 
>> If we do release a 6.1.1, I think the approach we should adopt is:
>>
>> 1) Apply security patches to texinfo, util-linux, bzip2 and vim.
>> 2) Upgrade perl and zlib to fix their respective security vulnerabilities
>> 3) Patch glibc to fix the issue triggered by openSSH
>> 4) Do something with the udev configuration vs. /etc/group conflict 
>> reported in bug 1639.
> 
> 5) Blacklist Fedora Core 4 since it can't build binutils.
> 

Fedora Core 4 isn't the only distro that uses gcc4 (though it does seem 
to be the most common one that people use to try to build lfs from), and 
this is already covered in the FAQ.



More information about the lfs-dev mailing list