Glibc and gcc-4

Matthew Burgess matthew at linuxfromscratch.org
Tue Oct 18 12:54:59 PDT 2005


Andrew Benton wrote:
> I used gcc-4.0.2 and didn't apply any patches to glibc.

Roland McGrath is readying 2.3.6.  See 
http://sources.redhat.com/ml/libc-alpha/2005-10/msg00023.html.  It too 
should be able to handle gcc-4.0.2 just fine.  No, it's not as bleeding 
edge as CVS HEAD, but some of us can't stand that level of "fun" :)

Regards,

Matt.



More information about the lfs-dev mailing list