Autotools

Randy McMurchy lfs-user at mcmurchy.com
Thu Dec 7 04:33:25 PST 2006


Jeremy Huntwork wrote these words on 12/07/06 06:20 CST:
>
> Isn't it common practice in various distros to include multiple 
> autotools packages and install them as autofoo-version?

Dunno, I don't use "various distros". All I know is that Alexander
gave an example of *one* package that may need another version of
the autotools. To me, hardly a reason to start installing multiple
versions of the same package.

So, at this point, with Alexander asking for input (RFC is taken
as a request for input), I'm choosing to see if we can't work
around the issue for the *one* package that needs it.

-- 
Randy

rmlscsi: [bogomips 1003.25] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
06:33:00 up 3 days, 13:53, 1 user, load average: 0.20, 0.26, 0.36



More information about the lfs-dev mailing list