More updates to list of installed programs

Chris Staub chris at beaker67.com
Mon Jun 5 22:46:47 PDT 2006


Chris Staub wrote:
> 1. The hard links to automake and aclocal are not [program]-1.9.6, but 
> [program]-1.9. Maybe there should be a "version2" entity for automake to 
> handle this?
> 
> 2. Perl does not install any en2cxs program.
> 
> 3. Glibc 2.4 does not have nscd_nischeck. I know that LFS does not use 
> Glibc 2.4 yet, but I thought I'd mention this now to make things a bit 
> easier when LFS does upgrade Glibc.

Forgot to update the list of programs (without the descriptions) in that 
last patch...
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: updates.patch
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20060606/e8cb0def/attachment.ksh>


More information about the lfs-dev mailing list