Outstanding issues for LFS-6.2

Andrew Benton b3nt at ukonline.co.uk
Mon Jun 26 00:34:27 PDT 2006


Tushar Teredesai wrote:
> The latest glibc and gcc releases are atleast 3 months old (which in
> terms of LFS timeline is a long time). What is the point in releasing
> a book that is obsolete even before it is published? I would vote for
> updating the book to glibc-2.4.x and gcc-4.1.x and then stablize that
> before releasing the next version.

Me too. I think that's an excellent suggestion. I've been using 
glibc-2.4 and gcc-4.1 for two months without any major issues.

Andy



More information about the lfs-dev mailing list