Security Vulnerability in Xorg7

Randy McMurchy randy at linuxfromscratch.org
Tue May 9 16:14:44 PDT 2006


Hi all,

My apologies if this has been discussed, or mentioned, and I've
overlooked it. But because it has to do with a "serious security
vulnerability", it can't be that bad to mention it in case it is
an issue.

My understanding is that the code base for the Xorg-7 and Xorg-6.9.0
is the same. If this is true, how come the "serious security
vulnerability" is identified, with a sed added to the instructions
to remedy it, in the Xorg-7 instructions but there is no mention of
it on the Xorg-6.9.0 page?

-- 
Randy

rmlscsi: [bogomips 1003.28] [GNU ld version 2.16.1] [gcc (GCC) 4.0.3]
[GNU C Library stable release version 2.3.6] [Linux 2.6.14.3 i686]
18:10:01 up 45 days, 5:47, 3 users, load average: 1.42, 1.44, 0.98



More information about the lfs-dev mailing list