Segmentation fault while installing cpio-2.6(Texinfo-4.8)

Dan Nicholson dbn.lists at gmail.com
Mon May 29 10:13:17 PDT 2006


On 5/29/06, Thomas Ulrich Nockmann <mailinglists at nockmann.de> wrote:
>
> while installing cpio-2.6 as described at
>
> http://www.linuxfromscratch.org/blfs/view/svn/general/cpio.html
>
> I'd got a Segmentation fault while executing 'make -C doc pdf'.

This is a blfs-support issue.

> The LFS on this machine is a mixture between Stable LFS and Development
> BLFS.

This could cause problems as you've found out.  The BLFS development
book expects that you're following the LFS development book.  No
attempt at backwards compatibility is made.  Thanks for being upfront
about it, though.

> After reinstalling Texinfo-4.8 as described in the Development LFS book
> the installation of cpio-2.6 didn't failed again resp. 'make -C doc
> pdf' didn't engender a segmentation fault.

It would help if you posted the error after moving the discussion to
blfs-support.  It might be useful in the stable errata.

--
Dan



More information about the lfs-dev mailing list