Ch.3.2 outdated note(?)

Rainer Wirtz rainer.wirtz at gmx.de
Thu Nov 2 09:08:21 PST 2006


Hi
In LFS-SVN-20061029, Chapter 3.2 there's a note reading:

The Linux kernel is updated relatively often, many times due to 
discoveries of security vulnerabilities. The latest available 2.6.17.x 
kernel version should be used, unless the errata page says otherwise. 
Do not use version 2.6.18 or later kernels due to potential 
incompatibilites with the bootscripts.

This is right below the download link to kernel 2.6.18.1.
I assume the note is outdated and should be changed or removed, right?

Rainer



More information about the lfs-dev mailing list