Autotools

Alexander E. Patrakov patrakov at ums.usu.ru
Fri Feb 2 02:17:24 PST 2007


Matthew Burgess wrote:

> I would therefore like LFS to change its instructions so that multiple 
> versions of the tools can be installed, although LFS itself will continue to 
> just install the latest versions (unless, of course, it needs to use a 
> previous release).  Suitable explanatory material will accompany the 
> instructions to detail why we are using unfamiliar instructions (i.e. not the 
> standard cmmi) and why multiple versions may be necessary.  I think the 
> auto{conf,make}-wrapper scripts are simple enough that they can just be 
> `cat'ed out, rather than have them downloaded.
> 
> What say the group?

+1, but let me see the XML patch.

-- 
Alexander E. Patrakov



More information about the lfs-dev mailing list