Problems rendering the book

M.Canales.es macana at macana-es.com
Thu Feb 8 10:22:21 PST 2007


El Jueves, 8 de Febrero de 2007 15:40, Dan Nicholson escribió:

>
> I completely forgot about this. Sorry. I think you need to use 1.69.1.
> According to our local XSL guru, our book is broken using newer
> versions.
>
> http://wiki.linuxfromscratch.org/blfs/ticket/2088

That ticket was about 1.70.1, but there is a lot of another changes and bug 
fixes from 1.70.1 to the soon-to-be-released 1.72.1 that implies several 
modifications on our XSL customization  layer. 

I'm waiting 1.72.1 release to start working on the update. Also, the DTD need 
be updated to 4.5.



-- 
Manuel Canales Esparcia
Usuario de LFS nº2886:       http://www.linuxfromscratch.org
LFS en castellano: http://www.escomposlinux.org/lfs-es http://www.lfs-es.info
TLDP-ES:                           http://es.tldp.org



More information about the lfs-dev mailing list