Problem with upgrading ncurses-5.x to ncurses-5.x+1

Ismael Luceno ismael.luceno at gmail.com
Sun Jan 14 13:51:29 PST 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The last time I built LFS 6.2, I got a problem when compiling ncurses
(related to tic); the host system was LFS 6.1.

Now, I tried to update from 5.4 to 5.6, and I got the same problem.

The solution was simple:
rm -f /lib/libncurses.so.*
ldconfig


I hope it helps :)

- --
Ismael Luceno
<ismael.luceno at gmail.com>
<ismael at initng.org>

Try InitNG - http://www.initng.org

Jabber ID: ismael.luceno at jabberes.org
IRC: ismaell @ irc.freenode.org #initng

GPG Key ID: EC8E5C9A
GPG Key Fingerprint: 1356 7578 232E CCA6 D16D 46A8 FE6C 58D3 EC8E 5C9A
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFFqqXh/mxY0+yOXJoRAtdYAJ9jhoPZyHrcZ0suV1JRMSixjD/bygCgvcuG
qHMCECliR7J3/xDK7g9UYcE=
=3kkI
-----END PGP SIGNATURE-----




More information about the lfs-dev mailing list