[Clfs-dev] r7105

M.Canales.es macana at macana-es.com
Tue Sep 11 06:52:17 PDT 2007


El Martes, 11 de Septiembre de 2007 15:48, Alexander E. Patrakov escribió:

> Yes, an issue for distro package creators, but caused by LFS upstream
> not willing to cooperate :)

Hu?

What most cooperation is needed apart from saying on what external packages 
version our sources depends on?

If someone what create, for example, a LFS-6.2 package for Debian Lenny, it 
know that must create also a DocBook-XSL-1.69.1 package, and maybe a current 
or patched tidy package, if not availables upstream. 

-- 
Manuel Canales Esparcia
Usuario de LFS nº2886:       http://www.linuxfromscratch.org
LFS en castellano: http://www.escomposlinux.org/lfs-es http://www.lfs-es.info
TLDP-ES:                           http://es.tldp.org



More information about the lfs-dev mailing list