Commits to SVN

DJ Lucas dj at linuxfromscratch.org
Sat Oct 4 16:57:58 PDT 2008


DJ Lucas wrote:
> DJ Lucas wrote:
>   
>> No patches.  Bad testing.  I built glibc 3 times last night, but I guess 
>> I did not test that one with a full rebuild. 
>>   
>>     
> Okay... Yes I did, but I applied the patch before running the existing 
> script.  Also, glibc was installed already.  I don't think the 
> iconv-test fix is entirely correct.  It did not work this time, maybe it 
> passed because glibc was already installed?  Starting a new build of 
> glibc (with one installed).  Greg, when you get time, can you confirm 
> that the copy does fix the testsuite immediately after the temp tools 
> phase on DIY?  If so, then I have no idea why this did not work.
>
>   
Okay...I don't know what the heck happened.  Sorry I took so long.  I 
had a bunch of test suite errors after rebuilding glibc - nptl, math 
errors, iconv errors.  Very strange.  I got ticked off and started from 
the start of chapter6 again and then I had to do ball joints on my 
truck.  Hopefully I just had a typo someplace that had a really bad 
effect.  I'll let you know soon...I want it all tested.  Looks like both 
patches are required, but after the mess I had today, I'm verifying one 
additional time.  I just installed man-pages...starting glibc once 
again.  Let you know in about an hour and twenty.

-- DJ Lucas


-- 
This message has been scanned for viruses and
dangerous content, and is believed to be clean.




More information about the lfs-dev mailing list