Package freeze

Bruce Dubbs bruce.dubbs at gmail.com
Sat Oct 18 09:29:02 PDT 2008


Right now there are a few of tickets outstanding with regard to updated packages 
or patches to packages that we need to address before a package freeze.  We need 
to either agree to update or reset the target milestone to either 7.0 or future.

2226	Vim mandir patch ( really just an optimization )
2227	Perl-5.10.0 issues ( functional problems )
2233	Linux 2.6.26.6
2246	Tcl 8.5.5
2247	Texinfo 4.13a ( repackage due to maintainer error )
2248	E2FsProgs 1.41.3

Are there issues with any of these or should we defer some?  My inclination is 
to add them and then freeze.

   -- Bruce




More information about the lfs-dev mailing list