Using m4 in the temporary tools and installing it after autoconf in chapter 6 makes a tool of a autoconf link to the m4 in /tools

Jeremy Huntwork jhuntwork at linuxfromscratch.org
Sat Oct 18 19:37:37 PDT 2008


Bruce Dubbs wrote:
> The oldest version on ftp.gnu.org is 1.4.1 dated June 2004.

The m4 on my RH 6.2 box says it's 1.4 and it seems to do fine.

--
JH



More information about the lfs-dev mailing list