Package freeze

Matthew Burgess matthew at linuxfromscratch.org
Thu Oct 30 03:12:26 PDT 2008


On Thu, 30 Oct 2008 00:50:35 -0500, Bruce Dubbs <bruce.dubbs at gmail.com> wrote:
> Right now all the tickets for packages and instructions have been fixed. 
> Any
> new packages should be targeted to 7.0 from now on.  If there is a strong
> security issue, we will address that, but normal updates should not go
> into 6.4.

Bruce, IIUC, Linux-2.6.27.4 is still missing a crucial networking fix detailed at http://lwn.net/Articles/304791.  If you happen to be behind a broken router you'll not be able to get on the Internet.  The fix is available from http://git.kernel.org/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=fd6149d332973bafa50f03ddb0ea9513e67f4517 in case we want to patch Linux-2.6.27.4 instead of waiting for Linux-2.7.27.5.

Regards,

Matt.




More information about the lfs-dev mailing list