glibc-2.10.1 make check fails

Bruce Dubbs bruce.dubbs at gmail.com
Sun May 24 18:49:53 PDT 2009


Another glibc issue:

We use:

../glibc-2.10.1/configure --prefix=/usr \
     --disable-profile --enable-add-ons \
     --enable-kernel=2.6.0 --libexecdir=/usr/lib/glibc

Where:

--enable-kernel=VERSION compile for compatibility with kernel not older than
   VERSION

but I found http://www.mail-archive.com/arch-dev-public@archlinux.org/msg08016.html

which says:  The minimum kernel version required for glibc was bumped from 
2.6.16 to 2.6.18

Therefore, I think we should modify the configure statement to read:

--enable-kernel=2.6.18

   -- Bruce



More information about the lfs-dev mailing list