New kernel vulnerability announced

Matthew Burgess matthew at linuxfromscratch.org
Wed Dec 8 09:41:59 PST 2010


Hi all,

Just a heads up that a new kernel vulnerability has been discovered
and reported at http://lwn.net/Articles/419141/.

Note that it currently relies on the ECONET module (under
Networking Support -> Networking Options -> Acorn ECONET/AUN 
protocols) to be loaded in order to be exploited.

As I would imagine most of our users are building their own fairly
heavily trimmed down kernels to suit their own hardware needs, most
won't need to do anything to avoid being exploited.

At this point, I don't think LFS need do anything except continue
to monitor developments in case further exploit paths are discovered.

Regards,

Matt.




More information about the lfs-dev mailing list